Questions & Answers

Toyota Sienna does not remote start

0 votes

I have a 2013 Toyota Sienna G-key and installed the Evo-one with toy-9 harness paired with MyCar remote start. The S/N on the Fortin is 002B04076080. The remote start function only works sometimes just when it wants to. The parking lights flash, unlock/lock on remote start and leds light up (blue & yellow). It worked perfectly before I spliced the disarm, sliding left and right door wires. Splicing the wires did nothing useful because it doesn't disarm hence why I enabled the unlock/lock feature also when I press lock or unlock on the mycar app either the left or right door open, so disabled this feature. I tried resetting the Evo, reprogramming it and check for loose wires.

asked 1 week ago in Toyota by Christian Gomez (160 points)

1 Answer

0 votes

For now I would remove the sliding door wires just incase thats the root of the issue.

 

Bypass side please make the following changes:

Turn off option D2. This should not be on and can prevent starting. If your vehicle is equipped with a OEM alarm, you are supposed to connect the orange disarm wire from the 20 pin as shown in the diagram and enable option D5. 

https://fortin.ca/download/72371/evo-one_ig_thr_bi_toy9_sienna_2011-2014_gkey_a_72371.pdf

 

Remote Starter side please make the following changes:

Set option 6.2 to 6.1

Set option 20.2 to 20.6

 

Once these changes are made test the system and see if it'll remote start. 

 

If it is working at that point, its just configuring your options for the sliding doors properly...which arent set up properply at the moment. 

answered 6 days ago by Derek (182,540 points)
...