Questions & Answers

2010 Ford Taurus brake kill wire

0 votes
I have atempted to figure out how to hook up the brake kill if needed to shut down the remote start. Have the Evo-All with the T harness. i have attempted to ground the dk blue wire to see if tha will inhibit the remote start from starting. With the dk blue wire grounded right to the battery it will still start. I was going to use this wire for my brake kill, but cannot seem to get that to work. What wire do I need to hook up for a bake kill and where. Thank you all in advanced!
asked Jun 12, 2017 in Ford by Ross Ogans (200 points)

1 Answer

+1 vote
 
Best answer
is it evo-all with a remote starter or in stand alone?

If in stand alone the evo-all does not have a "brake kill wire".

If it is with remote starter you would simply hook up the brake wire from the starter to the switched brake wire at the brake pedal.

 

Also what is the service number to the module?
answered Jun 12, 2017 by Derek (160,350 points)
selected Jun 13, 2017 by Ross Ogans
I am sorry it is a stand alone. I should have menioned that before!... I will get the service number off the unit shortly. In the meantime how to I get the hood pop or valet swith to work properly? Have attempted the dark blue grounded and nothing. I believe that all settings are correct in programming. I have the programmer. Thanks again for the FAST reply!
Once i take a look at the service number I will let you know were to go from their.
Hello again, service # is 001A06 706455. Thank you again!!
Please do not connect any wires that are not shown in the guide, your issue is you turned off options that you should not have touched,

 

Please re-connect the evo to the Flashlink Updater-2 and access the options tab and TURN ON  A1 to A11.

UNLESS your vehicle is a Hybrid vehicle, D4 should be OFF

C1 and D1 must be ON
I can re connect and change those around. Also with the hybrid on the vehicle wil actually stay running now. With hybrid off it would start and shut off within 5 seconds and then start and shut off again. I read on here someone else recommended to turn on hybrid and it worked.

Changing the other settings will that allow the brake to kill the remote starter? If so what wires do I need to hook up to do so? Thanks again!
Yes you can leave hybrid mode on, it may not be dtecting tach so this will make the evo act as if it is seeing a virtual tach.

Also as Ricco said please turn on A1 through A11.

If you wanted to wire in a brake kill it would require a relay because your brake wire is positive and the dark blue hood pin wire is negative. So you would need a relay to switch the polarity.
Ok great! I appreciate your input and help. Just reading through hours and hours of the forum here trying little things here and there. I will buy a couple relays for the parking light and the dk blue wire starter kill.

Again thank you both!
...